Things we need to look at

Discussion in 'Bugs & Feedback' started by Shewie, Jun 16, 2014.

  1. Gadget

    Gadget Thru Hiker

    Logged out and in OK on Firefox, Android 4.3, Note 3.

    Have you tried installing a different browser, see if that has any effect?
  2. rorymax

    rorymax Section Hiker

    Still can't log in on android\chrome on the note4.

    Firefox and Samsung Internet browser will log in through the phone.

    Firefox on android does not perform at all well on the Treklite site, that's why I was using Chrome.

    I may delete Chrome on the phone and reinstall, Chrome was working fine until yesterday, cba re-installing right now :), will try it later if a fix does not come up.
  3. rorymax

    rorymax Section Hiker

    Update to my last post:
    Chrome came pre-installed on the note4, cannot be removed - only 'disabled'.

    I don't plan to root the phone anytime this year.
  4. Gadget

    Gadget Thru Hiker

    Try Settings - Application Manager - Chrome - Clear cache and Clear data.
    Worth a punt.
    rorymax likes this.
  5. craige

    craige Thru Hiker

    There was an update for the note 4 last week @rorymax did you install it? I've noticed before that chrome didn't work right when I put off installing updates.
    rorymax likes this.
  6. Shewie

    Shewie Administrator Staff Member

    From what I'm reading on various forums it sounds like Chrome Mobile comes with something called Google Data Saver, when this is enabled your IP address changes because you're now using Google as a proxy. I'm guessing that Trek-lite sees you trying to log in with a different IP to which you registered with.

    I'm happy that this is likely to be an issue with Chrome/Android rather than anything to do with the site, however I will keep looking
    Diddi likes this.
  7. rorymax

    rorymax Section Hiker

    Craigie,

    I'm waiting for the roll-out of Marshmallow on the Note4, 3 Mobile don't appear to have instigated approval as yet, I will update as soon as it is available.

    Ta, will let you know if the update changes anything.
    rorymax
  8. paul

    paul Thru Hiker

    @Shewie Is there away to upload larger photos but have the forum software downsize them to the new limits rather than have to do it our end. 600 x 600 is fine but i think it will put people off if they have to resize before attaching. Or, do you want some more cash towards server space. Im happy to chip in
    Tartanferret likes this.
  9. rorymax

    rorymax Section Hiker

    Hi Gadget,
    I had already cleared the cache on Chrome, I am very reluctant to clear data as I understand accounts and other info would be permanently deleted.

    For the moment I will keep my trigger finger in check, no access to Treklite via android\chrome seems the best course to follow at the moment, happy to be corrected though.

    But thanks for the suggestions mate.
    rorymax
  10. paul

    paul Thru Hiker

    Cant you just download opera and use that?
  11. Shewie

    Shewie Administrator Staff Member

    There's some software available which will shrink any existing files but newly added will need to be 600x600.
    The only way to upload bigger files is to use a 3rd party hosting site.
    Server space isn't the issue it's the bandwidth that's getting hammered, it's my own fault for being slack in the first place but I'm on top of it now hopefully.
    rorymax likes this.
  12. rorymax

    rorymax Section Hiker

    Is the Chrome data server thingy a new thing Shewie?

    I was not having any problems until a few days ago (with Chrome\Android).

    Is there a settings change I can make to disable the Google Data Server thingy without detriment to other functionality?

    Ta,
  13. rorymax

    rorymax Section Hiker

    Yes I could Paul, I'm already running three different browsers on my phone, firefox doesn't work the best on Treklite, I have not really poked and prodded Samsung Internet on this site to test functionality.

    I can't really be bothered using (and remembering which is best) multiple browsers to access different sites, for the moment I will wait and see if a fix comes up, as I said before, Chrome worked fine until a few days ago.

    Cheers,
    rorymax
    paul likes this.
  14. Shewie

    Shewie Administrator Staff Member

    @paul Do you get an error when you try to upload? It should resize automatically, I tested it from my desktop when I implemented the changes and it auto resized down to 600x600

    Anyone else get this?
  15. Shewie

    Shewie Administrator Staff Member

    It's some older posts I've found so it might be a red herring, it's the only related issue I can find with Xenforo though
  16. paul

    paul Thru Hiker

    says uploaded file is too large for server to process
  17. Shewie

    Shewie Administrator Staff Member

    Ah, okay

    How big are we talking?
  18. paul

    paul Thru Hiker

    dunno mate. straight out the camera. used to work fine
  19. Shewie

    Shewie Administrator Staff Member

    It's because it wasn't restricted before, now the server needs to inspect the image and it can only handle a certain size by default, I'm trying to find out if I can increase it.
    Tartanferret and paul like this.
  20. Diddi

    Diddi Thru Hiker

    Chrome for me was much faster at loading on mobile data thats why i started to use it.
    Plus i used to struggle logging in on the default browser on my galaxy s4 (seemed ok on wifi but not mobile data.)probably just my sh*t phone .... thats why i tried another...
    I did click contact us at bottom of page a few times but never got a reply,hence thats why i tried new browser....
  21. Shewie

    Shewie Administrator Staff Member

    I only log into the email account about once a month Diddi so that's why you've not had a reply

    Hopefully Google will roll out a fix for this soon
  22. rorymax

    rorymax Section Hiker

    I am logged in here on chrome/android on the Note 4, I have not made any settings changes since my last post, and I don't have any explanations either.

    Must be that Gremlin Killer app that I (did not ) downloaded.

    Back to normal for the time being.
    If anyone else has had this problem, I would like to know the cause and the cure.

    Ta.
    rorymax
  23. Shewie

    Shewie Administrator Staff Member

    That's good to know, I wonder if @Diddi is okay too
    Diddi likes this.
  24. Diddi

    Diddi Thru Hiker

    No change on my S4 but i get a brand new S7 tomorrow so i will see if theres any difference on thet.
    Keep up the good work Shewie.
  25. Mole

    Mole Thru Hiker

    this site doesn't work for me now on Chrome. Whether logged in or out. Whether on phone or laptop.
    Symptoms :
    I can only get the forums tab whatever link I click - even the conversations popup is the forum subject list again. It won't let me log out. Weird thing is, It has subjects with new posts in bold and the name of member who did the last post/time they posted. If I log out ( only possible by clearing cookies) it's the same.
    After an hour or 2 of head scratching looking for solutions, and bothering El about the access issues, I've narrowed it down to the browser. Currently using Android small apps browser, which is quite limited, but works. Will get Opera tomorrow.

Share This Page