Things we need to look at

Discussion in 'Bugs & Feedback' started by Shewie, Jun 16, 2014.

  1. Gordon

    Gordon Trail Blazer

    Thanks Charlie. That sounds good. I'll give it a try. Fingers crossed.
  2. Lempo

    Lempo Thru Hiker

    Go to Chrome Settings - Privacy & Security

    Screenshot 2020-06-22 at 17.15.12.jpg

    See all cookies & site data

    Screenshot 2020-06-22 at 17.16.37.jpg

    Search for trek-lite, then Remove all shown

    Screenshot 2020-06-22 at 17.18.28.jpg

    This will only delete Cookies from Trek-Lite and enable new ones to be set and you can login in fresh.

    Also you don't need to input the info on all the sites again using this method vs clearing all recent browsing data.

    Attached Files:

  3. Gordon

    Gordon Trail Blazer

    Hi Lempo. Not had a chance to make the changes until today. Many thanks for the detailed guidance. I could only find the one cookie for trek-lite, but, deleted it. I've logged in :) The only way my settings differ from the General Settings page above is "Send a 'Do not track' request.... here the little circle (switch) is to the left. Should I move this over to the right?
  4. Lempo

    Lempo Thru Hiker

    I'd leave it on. It basically should block the websites from tracking you when you leave their page, but I guess in reality it doesn't work that well, hence the additional extensions that do the same thing. Turning it off doesn't affect the usage of the browser, only that your data is followed more by other companies. Try it either way if it makes a difference.
    Last edited: Jun 24, 2020
  5. Gordon

    Gordon Trail Blazer

    I think I am going mad. :mad:

    I've just emailed to say I can't log in - after at least 6 attempts. Then I though ....... one more go. :confused:

    Now I'm logged in. :rolleyes:

    I followed Lempo's very helpful advice - and at the time I made the changes all was fine.
    Lempo likes this.
  6. Gordon

    Gordon Trail Blazer

    Just tried logging in on the email message - New reply to watched thread. 3 times in and out - no problem. Then tried on the normal trek-lite site. Unable to log in - cookies message.
    OK - I will log in by going to my emails: New reply to watched thread - as this is the only way it seems to work. :(
  7. Shewie

    Shewie Administrator Staff Member


    What's the URL your connecting to Gordon?

    have you got https or just http?
    Lempo likes this.
  8. Lempo

    Lempo Thru Hiker

    I was going to suggest the same. Also if it uses www.trek... or just trek. These can both be configured to work on the .htaccess file if you're on Apache server.
  9. Gordon

    Gordon Trail Blazer

    I'm on my mobile just now and put in https://trek-lite and was able to log in immediately. I'll check my laptop later to make sure that it too is https. Hope this was the problem.
    Many thanks for your patience on this.
  10. Shewie

    Shewie Administrator Staff Member

    Fingers crossed for you :)
  11. Gordon

    Gordon Trail Blazer

    Worked!

    Thanks.:)
    Lempo and Shewie like this.
  12. Chiseller

    Chiseller Thru Hiker

    Any other mobile users having their posts automatically turn to tiny font size?
    Oddly this one seems OK, but randomly, mine are coming out small and I have to resize the entire post.
  13. Shewie

    Shewie Administrator Staff Member

    I notice some of yours are sometimes on the big side, rather than small, i thought you might've been copying and pasting though
  14. Chiseller

    Chiseller Thru Hiker

    It's occurring to regular input....usually smaller than larger... The larger, I'll have over done it when I've had to highlight all my text and then increase size.
  15. edh

    edh Thru Hiker

    I can't (and have not been able to for a while) upload images...from Win 10 PC
    Fine on Android...
  16. Shewie

    Shewie Administrator Staff Member

    Any error messages?

    Using the upload button?
  17. edh

    edh Thru Hiker

    No.
    Yes.
  18. Shewie

    Shewie Administrator Staff Member

    Pop Ups being blocked?
  19. edh

    edh Thru Hiker

    No.
    I get the Choose file box, do that, filename comes up, loading icon comes up and....nada...:o o:

    Wait....its worked now..?

    But not on the Pic of the Day thread...

    Attached Files:

    WilliamC likes this.
  20. Shewie

    Shewie Administrator Staff Member

    Works for me, have you tried rebooting :D
  21. edh

    edh Thru Hiker

  22. Balagan

    Balagan Thru Hiker

    I've had this happen a couple of times and found that it had uploaded the file but simply didn't show it. Saving the draft and reloading the page showed the photos had in fact been uploaded, sometimes multiple times as I had frantically tried over and over again.
    edh likes this.

Share This Page