Things we need to look at

Discussion in 'Bugs & Feedback' started by Shewie, Jun 16, 2014.

  1. Chiseller

    Chiseller Thru Hiker

    Same boat.... Sometimes several attempts. Sometimes, I have to enter via an email notification from a subscribed thread.
    Jon jons likes this.
  2. Jon jons

    Jon jons Ultralighter

  3. Shewie

    Shewie Administrator Staff Member

    What device and browser Jon?

    Have you cleared your cookies and cache yet?

    Are you connecting to https://www.trek-lite.com?
  4. Chiseller

    Chiseller Thru Hiker

    Started last week
  5. Chiseller

    Chiseller Thru Hiker

    Cleared all cookies, browsing history, etc...
    It throws me out when I click your link.
    Mobile and desktop browser chrome, via android Oreo
    Screenshot_20190516_151002.jpg Screenshot_20190516_150852.jpg
  6. Balagan

    Balagan Thru Hiker

    Same, same here on Android Firefox (no issue on the computer). The old log in bug struck again a few days ago. Changing my bookmarks to HTTPS fixed that. However, on the computer, when I try to enlarge some of the thumbnail photos, I get a message that I need to log in (even though I am) and I'm taken to a log in page where my username/password is not recognised. #puzzled
  7. Shewie

    Shewie Administrator Staff Member

  8. Shewie

    Shewie Administrator Staff Member

    I think there might be a cache/redirect issue on the server, I’ll ask Tony to take a look but unfortunately he’s not well at the moment.

    Please bear with and I’ll try and resolve ASAP
    Chiseller and Balagan like this.
  9. Balagan

    Balagan Thru Hiker

    No hurry on my end. It's not much of a nuisance now that I've switched to https.
  10. Jon jons

    Jon jons Ultralighter

    Problem still ongoing, no change.

Share This Page